Mautic does not support PHP version 7.1.10 at this time. To use Mautic, you will need to downgrade to an earlier version.